<!DOCTYPE html>
<html lang="en-US" >
<head>
    		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'http://bendradio.cloud/dm-sso-endpoint/1498737480/?dm_action=domainmap-check-login-status&domain=power94.fm';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="format-detection" content="telephone=no">
<title>Federal lands in C.O. go to IFPL 2 &#8211; Power 94</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','bGzsdEhgAR1466611792');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <script type="text/javascript">var ajaxurl = "http://power94.fm/wp-admin/admin-ajax.php"</script><style id='theme-options-inline-styles' type='text/css'>body { background-color:#fff; } .mk-header { background-color:#f7f7f7;background-size:cover;-webkit-background-size:cover;-moz-background-size:cover; } .mk-header-bg { } .mk-classic-nav-bg { } .master-holder-bg { background-color:#fff; } #mk-footer { background-color:#0000ff; } #mk-boxed-layout { -webkit-box-shadow:0 0 0px rgba(0, 0, 0, 0); -moz-box-shadow:0 0 0px rgba(0, 0, 0, 0); box-shadow:0 0 0px rgba(0, 0, 0, 0); } .mk-news-tab .mk-tabs-tabs .is-active a, .mk-fancy-title.pattern-style span, .mk-fancy-title.pattern-style.color-gradient span:after, .page-bg-color { background-color:#fff; } .page-title { font-size:20px; color:#ffffff; text-transform:uppercase; font-weight:400; letter-spacing:2px; } .page-subtitle { font-size:14px; line-height:100%; color:#ffffff; font-size:14px; text-transform:none; } .header-style-1 .mk-header-padding-wrapper, .header-style-2 .mk-header-padding-wrapper, .header-style-3 .mk-header-padding-wrapper { padding-top:91px; } @font-face { font-family:'star'; src:url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot'); src:url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot?#iefix') format('embedded-opentype'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.woff') format('woff'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.ttf') format('truetype'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.svg#star') format('svg'); font-weight:normal; font-style:normal; } @font-face { font-family:'WooCommerce'; src:url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot'); src:url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot?#iefix') format('embedded-opentype'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.woff') format('woff'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.ttf') format('truetype'), url('http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.svg#WooCommerce') format('svg'); font-weight:normal; font-style:normal; }</style><style id="critical-path-css" type='text/css'>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</style><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power 94 &raquo; Feed" href="http://power94.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 94 &raquo; Comments Feed" href="http://power94.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Power 94 &raquo; iCal Feed" href="http://power94.fm/events/?ical=1" />

<link rel="shortcut icon" href="http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/06/22164930/power94-favicon.png"  />
<link rel="alternate" type="application/rss+xml" title="Power 94 &raquo; Federal lands in C.O. go to IFPL 2 Comments Feed" href="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/feed/" />
<script type="text/javascript">
window.abb = {};
php = {};
window.PHP = {};
PHP.ajax = "http://power94.fm/wp-admin/admin-ajax.php";PHP.wp_p_id = "11802";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;
var mk_images_dir = "http://power94.fm/wp-content/themes/jupiter/assets/images",
mk_theme_js_path = "http://power94.fm/wp-content/themes/jupiter/assets/js",
mk_theme_dir = "http://power94.fm/wp-content/themes/jupiter",
mk_captcha_placeholder = "Enter Captcha",
mk_captcha_invalid_txt = "Invalid. Try again.",
mk_captcha_correct_txt = "Captcha correct.",
mk_responsive_nav_width = 1140,
mk_vertical_header_back = "Back",
mk_vertical_header_anim = "1",
mk_check_rtl = true,
mk_grid_width = 1140,
mk_ajax_search_option = "disable",
mk_preloader_bg_color = "#0000ff",
mk_accent_color = "#fe0000",
mk_go_to_top =  "false",
mk_smooth_scroll =  "true",
mk_preloader_bar_color = "#fe0000",
mk_preloader_logo = "http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/07/12105139/power94-White2.png";
var mk_header_parallax = false,
mk_banner_parallax = false,
mk_footer_parallax = false,
mk_body_parallax = false,
mk_no_more_posts = "No More Posts",
mk_typekit_id   = "",
mk_google_fonts = ["Dosis:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],
mk_global_lazyload = true;
</script>
<link rel='stylesheet' id='m2g-bar-css'  href='http://power94.fm/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://power94.fm/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://power94.fm/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://power94.fm/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://power94.fm/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://power94.fm/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='http://power94.fm/wp-content/uploads/sites/6/mk_assets/theme-options-production.css?ver=1490185111' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://power94.fm/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://power94.fm/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='http://power94.fm/wp-content/themes/jupiter-child/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://power94.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://power94.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://power94.fm/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://power94.fm/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://power94.fm/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/webfontloader.js?ver=4.8'></script>
<script type='text/javascript'>
			WebFontConfig = {
				timeout: 2000
			}

			if ( mk_typekit_id.length > 0 ) {
				WebFontConfig.typekit = {
					id: mk_typekit_id
				}
			}

			if ( mk_google_fonts.length > 0 ) {
				WebFontConfig.google = {
					families:  mk_google_fonts
				}
			}

			WebFont.load( WebFontConfig );
		
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/power94.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://power94.fm/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<link rel="canonical" href="http://centraloregon.news/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/"><link rel='https://api.w.org/' href='http://power94.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://power94.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://power94.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fire heavily damages home in Cloverdale' href='http://power94.fm/2017/06/28/fire-heavily-damages-home-in-cloverdale/' />
<link rel='next' title='Education funding package heads to the Governor’s desk' href='http://power94.fm/2017/06/28/education-funding-package-heads-to-the-governors-desk/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://power94.fm/?p=11802' />
<link rel="alternate" type="application/json+oembed" href="http://power94.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpower94.fm%2F2017%2F06%2F28%2Ffederal-lands-in-c-o-go-to-ifpl-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://power94.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpower94.fm%2F2017%2F06%2F28%2Ffederal-lands-in-c-o-go-to-ifpl-2%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                
                                    gaplusu('create', 'UA-80201434-6', 'auto', {'name': 'single'});

                                        
                    gaplusu('single.send', 'pageview');
                            </script>

		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://power94.fm"><link rel="https://theeventscalendar.com" href="http://power94.fm/wp-json/tribe/events/v1/" /><meta property="og:site_name" content="Power 94"/>
<meta property="og:image" content="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422.jpg"/>
<meta property="og:url" content="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/"/>
<meta property="og:title" content="Federal lands in C.O. go to IFPL 2"/>
<meta property="og:description" content=""/>
<meta property="og:type" content="article"/>
<script> var isTest = false; </script>
<style id="js-media-query-css">.mk-event-countdown-ul:media(max-width:750px) li{width:90%;display:block;margin:0 auto 15px}.mk-process-steps:media(max-width:960px) ul:before{display:none!important}.mk-process-steps:media(max-width:960px) li{margin-bottom:30px!important;width:100%!important;text-align:center}</style><meta itemprop="author" content="" /><meta itemprop="datePublished" content="June 28, 2017" /><meta itemprop="dateModified" content="June 28, 2017" /><meta itemprop="publisher" content="Power 94" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://power94.fm/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Jupiter Child Theme 5.0.10" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11802 single-format-standard loading tribe-no-js tribe-theme-parent-jupiter tribe-theme-child-jupiter-child wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">

	<div class="mk-body-loader-overlay page-preloader" style="background-color:#0000ff;"><img alt="Power 94" class="preloader-logo" src="http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/07/12105139/power94-White2.png" width="425" height="176" > <div class="preloader-preview-area">  <div class="line-scale">
                            <div style="background-color: #ffff00"></div>
                            <div style="background-color: #ffff00"></div>
                            <div style="background-color: #ffff00"></div>
                            <div style="background-color: #ffff00"></div>
                            <div style="background-color: #ffff00"></div>
                        </div>  </div></div>
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='90'
                data-sticky-height='55'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-false menu-hover-4 sticky-style-fixed mk-background-stretch boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                    
                                                <div class="mk-grid header-grid">
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-4" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main" class="main-navigation-ul"><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/">Home</a></li>
<li id="menu-item-6137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">On-Air</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-6138" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/elvis-duran/">Elvis Duran</a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/tracee-tuesday/">Tracee Tuesday</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/c-o-d/">C.O.D.</a></li>
</ul>
</li>
<li id="menu-item-5562" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/about-us/">About Us</a></li>
<li id="menu-item-6136" class="menu-item menu-item-type-custom menu-item-object-custom jsomlisten-live-6136 no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#"><svg  class="mk-svg-icon" data-name="mk-moon-headphones" data-cacheid="icon-5954eb4885a58" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M96 289.143v221.715c5.227.748 10.567 1.143 16 1.143h16v-224.001h-16c-5.433 0-10.773.395-16 1.143zm288-1.143v224h16c5.434 0 10.773-.395 16-1.143v-221.714c-5.227-.748-10.566-1.143-16-1.143h-16zm128-32c0-141.385-114.615-256-256-256s-256 114.615-256 256c0 30.709 5.414 60.153 15.328 87.437-9.736 16.601-15.328 35.926-15.328 56.563 0 44.677 26.163 83.239 64 101.216v-202.432c-10.063 4.781-19.29 11.03-27.429 18.452-2.996-14.61-4.571-29.739-4.571-45.236 0-123.712 100.288-224 224-224s224 100.288 224 224c0 15.497-1.574 30.626-4.571 45.236-8.14-7.422-17.365-13.671-27.429-18.452v202.432c37.838-17.977 64-56.539 64-101.216 0-20.637-5.592-39.962-15.328-56.563 9.914-27.284 15.328-56.728 15.328-87.437z"/></svg>Listen Live</a></li>
</ul></nav>                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>        <div class=" header-logo fit-logo-img add-header-height  logo-has-sticky">

	    <a href="http://power94.fm/" title="Power 94">
	    
			             <img class="mk-desktop-logo dark-logo" title="Today&#039;s Hottest Hits" alt="Today&#039;s Hottest Hits" src="http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/06/22165353/power94-MD.png" />
			    
			    			    
			    			    
			    			             <img class="mk-sticky-logo" title="Today&#039;s Hottest Hits" alt="Today&#039;s Hottest Hits" src="http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/06/22165353/power94-MD.png" />
			    	    </a>
    </div>

                                            </div>
                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-container"><ul id="menu-main-1" class="mk-responsive-nav"><li id="responsive-menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/">Home</a></li>
<li id="responsive-menu-item-6137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">On-Air</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5954eb488a301" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-6138" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/elvis-duran/">Elvis Duran</a></li>
	<li id="responsive-menu-item-6140" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/tracee-tuesday/">Tracee Tuesday</a></li>
	<li id="responsive-menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-show"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/show/c-o-d/">C.O.D.</a></li>
</ul>
</li>
<li id="responsive-menu-item-5562" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="http://power94.fm/about-us/">About Us</a></li>
<li id="responsive-menu-item-6136" class="menu-item menu-item-type-custom menu-item-object-custom jsomlisten-live-6136"><a class="menu-item-link js-smooth-scroll"  href="#"><svg  class="mk-svg-icon" data-name="mk-moon-headphones" data-cacheid="icon-5954eb488b0d4" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M96 289.143v221.715c5.227.748 10.567 1.143 16 1.143h16v-224.001h-16c-5.433 0-10.773.395-16 1.143zm288-1.143v224h16c5.434 0 10.773-.395 16-1.143v-221.714c-5.227-.748-10.566-1.143-16-1.143h-16zm128-32c0-141.385-114.615-256-256-256s-256 114.615-256 256c0 30.709 5.414 60.153 15.328 87.437-9.736 16.601-15.328 35.926-15.328 56.563 0 44.677 26.163 83.239 64 101.216v-202.432c-10.063 4.781-19.29 11.03-27.429 18.452-2.996-14.61-4.571-29.739-4.571-45.236 0-123.712 100.288-224 224-224s224 100.288 224 224c0 15.497-1.574 30.626-4.571 45.236-8.14-7.422-17.365-13.671-27.429-18.452v202.432c37.838-17.977 64-56.539 64-101.216 0-20.637-5.592-39.962-15.328-56.563 9.914-27.284 15.328-56.728 15.328-87.437z"/></svg>Listen Live</a></li>
</ul></nav>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
        <section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">Federal lands in C.O. go to IFPL 2</h1><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner dark-skin"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://power94.fm/" rel="v:url" property="v:title">Home</a> &#47; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://power94.fm/category/local-news/">Local News</a> &#47; Federal lands in C.O. go to IFPL 2</span></span></span></div></div><div class="clearboth"></div></div></section>        
    </header>

				<div id="theme-page" class="master-holder blog-post-type- blog-style-compact clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >

						<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>

			<div class="mk-main-wrapper-holder">

				<div id="mk-page-id-11802" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout  ">
					  <div class="theme-content " itemprop="mainEntityOfPage">
							
	<article id="11802" class="mk-blog-single post-11802 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	<div class="featured-image"><a class="full-cover-link mk-lightbox" title="Federal lands in C.O. go to IFPL 2" href="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422.jpg">&nbsp;</a><img class="blog-image" alt="Federal lands in C.O. go to IFPL 2" title="Federal lands in C.O. go to IFPL 2" src="http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/dummy-transparent-n9xp6ph9dvjd60oy0vf13rl0jq5ar6d548qj42ec3c.png" data-mk-image-src-set='{"default":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifvt2dnnuyjbk7hhc7j31ul0whdl8ex9xa7ooo.jpg","2x":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifw6gs7vw9k3fnkoc84zdtbbyox169fhd19cog.jpg","mobile":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-2xdkqmk1pzarddqeyx4bxyqoyxd7twatctf7aqtbim54vvs9c.jpg","responsive":"true"}' width="1100" height="300" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-5954eb48989d2" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>				<h2 class="blog-single-title" itemprop="headline">Federal lands in C.O. go to IFPL 2</h2>
	

<div class="blog-single-meta">
	<div class="mk-blog-author" itemtype="http://schema.org/Person" itemprop="author">By <a href="http://power94.fm/author/rlgarrigus/" title="Posts by RL" rel="author">RL</a> </div>
		<time class="mk-post-date" datetime="2017-06-28"  itemprop="datePublished">
			&nbsp;Posted <a href="http://power94.fm/2017/06/">June 28, 2017</a>
		</time>
		<div class="mk-post-cat">&nbsp;In <a href="http://power94.fm/category/local-news/" rel="category tag">Local News</a></div>
	<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Federal lands in C.O. go to IFPL 2</span><span itemprop="datePublished">2017-06-28</span><span itemprop="dateModified">2017-06-28</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/06/22165353/power94-MD.png</span></span><span itemprop="name">Power 94</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div></div>



<div class="single-social-section">

	<div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-11802"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-5954eb489a905" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">0</span></a></div>

			<a href="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/#comments" class="blog-modern-comment"><svg  class="mk-svg-icon" data-name="mk-moon-bubble-9" data-cacheid="icon-5954eb489b136" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M464 0h-416c-26.4 0-48 21.6-48 48v320c0 26.4 21.6 48 48 48h109.714l82.286 96 82.286-96h141.714c26.4 0 48-21.6 48-48v-320c0-26.4-21.599-48-48-48zm-16 352h-139.149l-68.851 77.658-68.85-77.658h-107.15v-288h384v288z"/></svg><span> 0</span></a>
		<div class="blog-share-container">
		<div class="blog-single-share mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-share-2" data-cacheid="icon-5954eb489b7b6" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 352c-22.58 0-42.96 9.369-57.506 24.415l-215.502-107.751c.657-4.126 1.008-8.353 1.008-12.664s-.351-8.538-1.008-12.663l215.502-107.751c14.546 15.045 34.926 24.414 57.506 24.414 44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80c0 4.311.352 8.538 1.008 12.663l-215.502 107.752c-14.546-15.045-34.926-24.415-57.506-24.415-44.183 0-80 35.818-80 80 0 44.184 35.817 80 80 80 22.58 0 42.96-9.369 57.506-24.414l215.502 107.751c-.656 4.125-1.008 8.352-1.008 12.663 0 44.184 35.817 80 80 80s80-35.816 80-80c0-44.182-35.817-80-80-80z"/></svg></div>
		<ul class="single-share-box mk-box-to-trigger">
			<li><a class="facebook-share" data-title="Federal lands in C.O. go to IFPL 2" data-url="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5954eb489bda0" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a></li>
			<li><a class="twitter-share" data-title="Federal lands in C.O. go to IFPL 2" data-url="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/" href="#"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5954eb489c5c9" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
			<li><a class="googleplus-share" data-title="Federal lands in C.O. go to IFPL 2" data-url="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-googleplus" data-cacheid="icon-5954eb489cbd3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M416.146 153.104v-95.504h-32.146v95.504h-95.504v32.146h95.504v95.504h32.145v-95.504h95.504v-32.146h-95.504zm-128.75-95.504h-137.717c-61.745 0-119.869 48.332-119.869 102.524 0 55.364 42.105 100.843 104.909 100.843 4.385 0 8.613.296 12.772 0-4.074 7.794-6.982 16.803-6.982 25.925 0 12.17 5.192 22.583 12.545 31.46-5.303-.046-10.783.067-16.386.402-37.307 2.236-68.08 13.344-91.121 32.581-18.765 12.586-32.751 28.749-39.977 46.265-3.605 8.154-5.538 16.62-5.538 25.14l.018.82-.018.983c0 49.744 64.534 80.863 141.013 80.863 87.197 0 135.337-49.447 135.337-99.192l-.003-.363.003-.213-.019-1.478c-.007-.672-.012-1.346-.026-2.009-.012-.532-.029-1.058-.047-1.583-1.108-36.537-13.435-59.361-48.048-83.887-12.469-8.782-36.267-30.231-36.267-42.81 0-14.769 4.221-22.041 26.439-39.409 22.782-17.79 38.893-39.309 38.893-68.424 0-34.65-15.439-76.049-44.392-76.049h43.671l30.81-32.391zm-85.642 298.246c19.347 13.333 32.891 24.081 37.486 41.754v.001l.056.203c1.069 4.522 1.645 9.18 1.666 13.935-.325 37.181-26.35 66.116-100.199 66.116-52.713 0-90.82-31.053-91.028-68.414.005-.43.008-.863.025-1.292l.002-.051c.114-3.006.505-5.969 1.15-8.881.127-.54.241-1.082.388-1.617 1.008-3.942 2.502-7.774 4.399-11.478 18.146-21.163 45.655-33.045 82.107-35.377 28.12-1.799 53.515 2.818 63.95 5.101zm-47.105-107.993c-35.475-1.059-69.194-39.691-75.335-86.271-6.121-46.61 17.663-82.276 53.154-81.203 35.483 1.06 69.215 38.435 75.336 85.043 6.121 46.583-17.685 83.517-53.154 82.43z"/></svg></a></li>
			<li><a class="pinterest-share" data-image="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422.jpg" data-title="Federal lands in C.O. go to IFPL 2" data-url="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5954eb489d1f3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a></li>
			<li><a class="linkedin-share" data-title="Federal lands in C.O. go to IFPL 2" data-url="http://power94.fm/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-linkedin" data-cacheid="icon-5954eb489d890" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M80.111 25.6c-29.028 0-48.023 20.547-48.023 47.545 0 26.424 18.459 47.584 46.893 47.584h.573c29.601 0 47.999-21.16 47.999-47.584-.543-26.998-18.398-47.545-47.442-47.545zm-48.111 128h96v320.99h-96v-320.99zm323.631-7.822c-58.274 0-84.318 32.947-98.883 55.996v1.094h-.726c.211-.357.485-.713.726-1.094v-48.031h-96.748c1.477 31.819 0 320.847 0 320.847h96.748v-171.241c0-10.129.742-20.207 3.633-27.468 7.928-20.224 25.965-41.185 56.305-41.185 39.705 0 67.576 31.057 67.576 76.611v163.283h97.717v-176.313c0-104.053-54.123-152.499-126.347-152.499z"/></svg></a></li>
		</ul>
	</div>
	
	<a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><svg  class="mk-svg-icon" data-name="mk-moon-print-3" data-cacheid="icon-5954eb489e05d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 288v128h-384v-128h-64v192h512v-192zm-32-256h-320v352h320v-352zm-64 288h-192v-32h192v32zm0-96h-192v-32h192v32zm0-96h-192v-32h192v32z"/></svg></a>
<div class="clearboth"></div>
</div><div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	<p><img width="715" height="295" src="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422.jpg" class="webfeedsFeaturedVisual wp-post-image" alt="" style="margin-bottom: 5px;clear:both;max-width: 100%" /></p>
<p>As Central Oregon fire crews continue to work several small fires that are either in mop up stage or expected to be contained later in the week, all federal lands in Central Oregon have moved to an Industrial Fire Precaution Level 2. For the most part, this effects commercial and industrial operations on federal lands and their hours of operation. It also effects those who cut their own firewood as it restricts the use of chains saws to certain hours of the day. Chainsaw use is prohibited from 1 in the afternoon until 8 in the evening. This as fire danger increases in the region.</p>
</div>


		<div class="single-post-tags">
					</div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"></div><div class="mk-about-author-wrapper">
	<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
				<div class="avatar-wrapper"><img alt='RL' src='http://bendradio.cloud/avatar/user-12-48.png' class='avatar avatar-48 photo' height='48' width='48' /></div>
						<a class="about-author-name" href="http://power94.fm/author/rlgarrigus/" itemprop="url" ><span itemprop="name" >RL</span></a>
		<div class="about-author-desc">R.L. has won numerous local, state, and national awards for his news coverage and community involvement. He is in the Oregon Association of Broadcasters Hall of Fame as a 2004 Heritage Broadcaster of the Year. Over his 38-year career he has been a mainstay in the Central Oregon media.</div>
		<ul class="about-author-social">

															<li><a class="email-icon" title="Get in touch with me via email" href="/cdn-cgi/l/email-protection#1e6c725e7c7b707a6c7f7a7771796c716b6e307d7173" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5954eb489ffb2" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
										
					</ul>
	</div>
	<div class="clearboth"></div>
</div>
    <section class="blog-similar-posts"><div class="similar-post-title">Recent Posts</div><ul class="four-cols"><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="http://power94.fm/2017/06/28/education-funding-package-heads-to-the-governors-desk/" title="Education funding package heads to the Governor’s desk"><img src="http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/dummy-transparent-n9xp6pgz3avribt1qm73873xo1xjn016vq6lcet3nm.png" data-mk-image-src-set='{"default":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/BendRadioNews-Government-1024x422-mygep66r9xwj47s5o15flxoo160q4ws8vgvz7a4ngi.jpg","2x":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/BendRadioNews-Government-1024x422-mygep66udrt5htx1980oqdthhgja2xzqksu8vdl30k.jpg","mobile":"","responsive":"true"}' alt="Education funding package heads to the Governor’s desk" /><div class="image-hover-overlay"></div></a><a href="http://power94.fm/2017/06/28/education-funding-package-heads-to-the-governors-desk/" class="mk-similiar-title">Education funding package heads to the Governor’s desk</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="http://power94.fm/2017/06/28/fire-heavily-damages-home-in-cloverdale/" title="Fire heavily damages home in Cloverdale"><img src="http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/dummy-transparent-n9xp6pgz3avribt1qm73873xo1xjn016vq6lcet3nm.png" data-mk-image-src-set='{"default":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifvirt0279nf9y9jipv3rtkck3etv9guy487uq.jpg","2x":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifvlvmwokvsav54sn5zx842wi4mbklf4m7ones.jpg","mobile":"","responsive":"true"}' alt="Fire heavily damages home in Cloverdale" /><div class="image-hover-overlay"></div></a><a href="http://power94.fm/2017/06/28/fire-heavily-damages-home-in-cloverdale/" class="mk-similiar-title">Fire heavily damages home in Cloverdale</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="http://power94.fm/2017/06/27/names-released-of-2-people-who-died-in-4-car-accident-near-black-butte-ranch/" title="Names released of 2 people who died in 4 car accident near Black Butte Ranch"><img src="http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/dummy-transparent-n9xp6pgz3avribt1qm73873xo1xjn016vq6lcet3nm.png" data-mk-image-src-set='{"default":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-local-1024x422-mxtseb7x222ipb92v0szbxsdph8gcjtksdrqelkbsy.jpg","2x":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-local-1024x422-mxtseb805vz52xdyg7o8gdx75rr0al12hpq02p0rd0.jpg","mobile":"","responsive":"true"}' alt="Names released of 2 people who died in 4 car accident near Black Butte Ranch" /><div class="image-hover-overlay"></div></a><a href="http://power94.fm/2017/06/27/names-released-of-2-people-who-died-in-4-car-accident-near-black-butte-ranch/" class="mk-similiar-title">Names released of 2 people who died in 4 car accident near Black Butte Ranch</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="http://power94.fm/2017/06/27/lightning-fires-hit-sisters-area/" title="Lightning fires hit Sisters area"><img src="http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/dummy-transparent-n9xp6pgz3avribt1qm73873xo1xjn016vq6lcet3nm.png" data-mk-image-src-set='{"default":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifvirt0279nf9y9jipv3rtkck3etv9guy487uq.jpg","2x":"http://power94.fm/wp-content/uploads/sites/6/bfi_thumb/bendradionews-fire-1024x422-mxs1ifvlvmwokvsav54sn5zx842wi4mbklf4m7ones.jpg","mobile":"","responsive":"true"}' alt="Lightning fires hit Sisters area" /><div class="image-hover-overlay"></div></a><a href="http://power94.fm/2017/06/27/lightning-fires-hit-sisters-area/" class="mk-similiar-title">Lightning fires hit Sisters area</a></div></li></ul><div class="clearboth"></div></section>
<section id="comments">

 


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="respond-heading">Leave a Comment</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/28/federal-lands-in-c-o-go-to-ifpl-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://power94.fm/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-textarea"><textarea placeholder="LEAVE YOUR COMMENT" class="textarea" name="comment" rows="8" id="comment" tabindex="58"></textarea></div><div class="comment-form-name comment-form-row"><input type="text" name="author" class="text_input" id="author" tabindex="54" placeholder="Name (Required)"  /></div>
<div class="comment-form-email comment-form-row"><input type="text" name="email" class="text_input" id="email" tabindex="56" placeholder="Email (Required)" /></div>
<div class="comment-form-website comment-form-row"><input type="text" name="url" class="text_input" id="url" tabindex="57" placeholder="Website" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='11802' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	


</section>

</article>

                      
					  <div class="clearboth"></div>
											  </div>
								<div class="clearboth"></div>

								</div>
			</div>


				
		</div>          

<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
        <div class="footer-wrapper mk-grid">
        <div class="mk-padding-wrapper">
            		<div class="mk-col-1-3"><section id="text-1" class="widget widget_text">			<div class="textwidget"><img src="http://s3-us-west-2.amazonaws.com/bendradiocloud/wp-content/uploads/sites/6/2016/07/07215706/power94-White.png" /></div>
		</section></div>
			<div class="mk-col-1-3"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-legal-footer-container"><ul id="menu-legal-footer" class="menu">
<li id="menu-item-7246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7246"><a href="http://power94.fm/employment-legal/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5954eb48ae2df" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Employment</a></li>
<li id="menu-item-7247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7247"><a href="http://power94.fm/employment-legal/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5954eb48ae2df" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Contest Rules</a></li>
<li id="menu-item-7248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7248"><a href="http://power94.fm/employment-legal/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5954eb48ae2df" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>EEO</a></li>
</ul></div></section></div>
			<div class="mk-col-1-3"><section id="social-1" class="widget widget_social_networks"><div class="widgettitle">Follow Us</div><div id="social-5954eb48ae92a" class="align-left"><a href="https://facebook.com/power94" rel="nofollow" class="builtin-icons custom large facebook-hover" target="_blank" alt="Follow Us on facebook" title="Follow Us on facebook"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-facebook" data-cacheid="icon-5954eb48aed6a" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm64.057 159.299h-49.041c-7.42 0-14.918 7.452-14.918 12.99v19.487h63.723c-2.081 28.41-6.407 64.679-6.407 64.679h-57.566v159.545h-63.929v-159.545h-32.756v-64.474h32.756v-33.53c0-8.098-1.706-62.336 70.46-62.336h57.678v63.183z"/></svg></a><a href="https://instagram.com/power94" rel="nofollow" class="builtin-icons custom large instagram-hover" target="_blank" alt="Follow Us on instagram" title="Follow Us on instagram"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-instagram" data-cacheid="icon-5954eb48af1d6" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 297.6c27.2 0 48-20.8 48-48s-20.8-48-48-48-48 20.8-48 48 20.8 48 48 48zm80-48c0 44.8-35.2 80-80 80s-80-35.2-80-80c0-8 0-12.8 3.2-19.2h-19.2v107.2c0 4.8 3.2 9.6 9.6 9.6h174.4c4.8 0 9.6-3.2 9.6-9.6v-107.2h-19.2c1.6 6.4 1.6 11.2 1.6 19.2zm-22.4-48h28.8c4.8 0 9.6-3.2 9.6-9.6v-28.8c0-4.8-3.2-9.6-9.6-9.6h-28.8c-4.8 0-9.6 3.2-9.6 9.6v28.8c0 6.4 3.2 9.6 9.6 9.6zm-57.6-208c-140.8 0-256 115.2-256 256s115.2 256 256 256 256-115.2 256-256-115.2-256-256-256zm128 355.2c0 16-12.8 28.8-28.8 28.8h-198.4c-9.6 0-28.8-12.8-28.8-28.8v-198.4c0-16 12.8-28.8 28.8-28.8h196.8c16 0 28.8 12.8 28.8 28.8v198.4z"/></svg></a><a href="https://twitter.com/Power94" rel="nofollow" class="builtin-icons custom large twitter-hover" target="_blank" alt="Follow Us on twitter" title="Follow Us on twitter"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-twitter" data-cacheid="icon-5954eb48af802" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm146.24 258.654c-31.365 127.03-241.727 180.909-338.503 49.042 37.069 35.371 101.619 38.47 142.554-3.819-24.006 3.51-41.47-20.021-11.978-32.755-26.523 2.923-41.27-11.201-47.317-23.174 6.218-6.511 13.079-9.531 26.344-10.407-29.04-6.851-39.751-21.057-43.046-38.284 8.066-1.921 18.149-3.578 23.656-2.836-25.431-13.295-34.274-33.291-32.875-48.326 45.438 16.866 74.396 30.414 98.613 43.411 8.626 4.591 18.252 12.888 29.107 23.393 13.835-36.534 30.915-74.19 60.169-92.874-.493 4.236-2.758 8.179-5.764 11.406 8.298-7.535 19.072-12.719 30.027-14.216-1.257 8.22-13.105 12.847-20.249 15.539 5.414-1.688 34.209-14.531 37.348-7.216 3.705 8.328-19.867 12.147-23.872 13.593-2.985 1.004-5.992 2.105-8.936 3.299 36.492-3.634 71.317 26.456 81.489 63.809.719 2.687 1.44 5.672 2.1 8.801 13.341 4.978 37.521-.231 45.313-5.023-5.63 13.315-20.268 23.121-41.865 24.912 10.407 4.324 30.018 6.691 43.544 4.396-8.563 9.193-22.379 17.527-45.859 17.329z"/></svg></a>
					<style>
						#social-5954eb48ae92a a { 
							opacity: 1 !important;color: #ffffff !important;}
						#social-5954eb48ae92a a:hover { color: #ffffff !important;}
						#social-5954eb48ae92a a:hover .mk-svg-icon { fill: #ffffff !important;}</style></div></section><section id="contact_info-2" class="widget widget_contact_info"><div class="widgettitle">Power94</div>			<ul itemscope="itemscope" itemtype="https://schema.org/Person" >
				
						<li><svg  class="mk-svg-icon" data-name="mk-icon-home" data-cacheid="icon-5954eb48b006b" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1408 992v480q0 26-19 45t-45 19h-384v-384h-256v384h-384q-26 0-45-19t-19-45v-480q0-1 .5-3t.5-3l575-474 575 474q1 2 1 6zm223-69l-62 74q-8 9-21 11h-3q-13 0-21-7l-692-577-692 577q-12 8-24 7-13-2-21-11l-62-74q-8-10-7-23.5t11-21.5l719-599q32-26 76-26t76 26l244 204v-195q0-14 9-23t23-9h192q14 0 23 9t9 23v408l219 182q10 8 11 21.5t-7 23.5z"/></svg><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">345 SW Cyber Dr #101 <br> Bend, OR 97702 <br> <br> (541) 382-4032 studio<br> (541) 388-3300 office</span></li>									
			
									</ul>
		</section></div>
	            <div class="clearboth"></div>
        </div>
    </div>
        </section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">
</div>




    <style type='text/css'></style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a class="mk-post-nav mk-post-prev with-image" href="http://power94.fm/2017/06/28/fire-heavily-damages-home-in-cloverdale/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="pagenav-image"><img width="150" height="150" src="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" srcset="http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-150x150.jpg 150w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-300x300.jpg 300w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-1024x1024.jpg 1024w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-550x550.jpg 550w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-1100x1100.jpg 1100w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-500x500.jpg 500w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-225x225.jpg 225w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-200x200.jpg 200w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-400x400.jpg 400w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-600x600.jpg 600w, http://power94.fm/wp-content/uploads/sites/6/2016/10/bendradionews-fire-1024x422-1200x1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-left" data-cacheid="icon-5954eb48b1645" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 800v192q0 14-9 23t-23 9h-1248v224q0 21-19 29t-35-5l-384-350q-10-10-10-23 0-14 10-24l384-354q16-14 35-6 19 9 19 29v224h1248q14 0 23 9t9 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Fire heavily damages home in Cloverdale</span><span class="pagenav-category">Local News</span></span></div></span></a><a class="mk-post-nav mk-post-next with-image" href="http://power94.fm/2017/06/28/education-funding-package-heads-to-the-governors-desk/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-right" data-cacheid="icon-5954eb48b2589" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1728 893q0 14-10 24l-384 354q-16 14-35 6-19-9-19-29v-224h-1248q-14 0-23-9t-9-23v-192q0-14 9-23t23-9h1248v-224q0-21 19-29t35 5l384 350q10 10 10 23z"/></svg></span><span class="pagenav-image"><img width="150" height="150" src="http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" srcset="http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-150x150.jpg 150w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-300x300.jpg 300w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-1024x1024.jpg 1024w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-550x550.jpg 550w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-1100x1100.jpg 1100w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-500x500.jpg 500w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-225x225.jpg 225w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-200x200.jpg 200w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-400x400.jpg 400w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-600x600.jpg 600w, http://power94.fm/wp-content/uploads/sites/6/2016/10/BendRadioNews-Government-1024x422-1200x1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Education funding package heads to the Governor’s desk</span><span class="pagenav-category">Local News</span></span></div></span></a><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'http://power94.fm/wp-content/themes/jupiter/assets/js'
      };
    </script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://power94.fm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://power94.fm/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://power94.fm/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://power94.fm/wp-content/themes/jupiter/assets/js/core-scripts.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://power94.fm/wp-content/themes/jupiter/assets/js/components-full.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://power94.fm/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://power94.fm/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kxix',
      zindex: '5000',
      theme: ["#FB0510"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      useTritonPlayer: false,
      promptZag: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script><script type="text/javascript">jQuery(document).ready(function(){var menuID7 = jQuery(".jsomlisten-live-6136");findA7 =menuID7.find("a");findA7.attr( "href", "javascript:void(0)" );findA7.unbind().click(function(event){javascript:tgmp.playStream() });});</script>		<script type="text/javascript">
				</script>
	<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>    <script>
        !function(e){var a=window.location,n=a.hash;if(n.length&&n.substring(1).length){var r=e(".vc_row, .mk-main-wrapper-holder, .mk-page-section, #comments"),t=r.filter("#"+n.substring(1));if(!t.length)return;n=n.replace("!loading","");var i=n+"!loading";a.hash=i}}(jQuery);
    </script>

      
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>